Scheduled Maintenance: Service Downtime

Maintenance

Scheduled Maintenance: Service Downtime

Status: Closed
Start:
End:
Duration: 30 minutes
Affected Components:
ELD Application PeopleNet Fleet Manager Android Logins and Logouts Data File Transfer Service Duty Status ELD DVIR ELD Tab
Update

Maintenance Update for Fleet Manager ELD

On Tuesday, May 28th, 2024, at 8 PM CT, we will be performing a necessary maintenance update for the Fleet Manager ELD system.


What to Expect:

Duration: Approximately 30 minutes

Impact: During this time, drivers and back-office administrators will not be able to submit data files for the first 20 minutes of the maintenance.

Please note that this update is purely for maintenance purposes and will not introduce any new features or functionality. We apologize for any inconvenience this brief downtime may cause and appreciate your understanding as we work to ensure the system's reliability.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): {{ IncidentUpdate.ComponentsByName }}

Please be advised that the previously notified Planned Maintenance has been completed successfully.