Scheduled Maintenance: Third Party Maintenance

Maintenance

Scheduled Maintenance: Third Party Maintenance

Status: Closed
Start:
End:
Duration: 8 hours
Affected Components:
Wireless Network Communications PMG LTE Network PCG/Duo LTE Network
Update

To ensure uptime and stability, our carrier partner will be performing emergency maintenance starting at 10:30 PM CST on Wednesday, May 29, 2024, to deploy service enhancements. Please be aware that during this maintenance, the LTE wireless service will remain operational, but you may experience occasional delays or brief disconnections on existing sessions.

What to Expect:

  • Start Time: May 29, 10:30 PM CST
  • Estimated Duration: 8 hours
  • Impact: There may be brief disconnections in existing data sessions. However, these sessions will re-establish quickly depending on the device retry mechanism.

Components Affected:

  • LTE Wireless Network
  • Hardware That Utilizes LTE Network: PMG (PeopleNet Mobile Gateway), PCG (PeopleNet Connected Gateway), TG (Trimble Gateway), and Duo


Resolved

Maintenance Update: 

Our Third Party Network providers' maintenance event has been completed. There will be no further delays on LTE network services.