Scheduled Maintenance: Service Downtime (Minor)

Maintenance

Scheduled Maintenance: Service Downtime (Minor)

Status: Closed
Start:
End:
Duration: 20 minutes
Affected Components:
Trimble Fleet Manager Support Services Instinct Management Portal (Covers all other Commercial Features) Trimble App Manager (TAM) - US based CX Support Tool Device Logins
Update

On the morning of Friday, May 31st, 2024, at 8:30 AM CST, our engineers will upgrade an infrastructure certificate. During this time, some customer services may experience disruptions or delays.


What to Expect:

Start Time: May 31, 8:30 AM CST

Estimated Maintenance Duration: Up to 20 minutes


Customer Impact:

  • The TFM portal logins and CX Support tool logins (Internal Portal) may. 
  • As a customer, you will be unable to create or update drivers and reset passwords during this time.
  • Instinct log-ins may be delayed and Instinct Mobile Applications may not be accessible during this upgrade.


Once the maintenance is completed, all the affected customer services mentioned above will return to normal functionality.


Resolved

Maintenance Update:


This maintenance event has been completed successfully. All affected services should now be operating normally.