Incident 3248 - Integration Services: Open Interface - Dispatch Delays

Maintenance

Incident 3248 - Integration Services: Open Interface - Dispatch Delays

Status: Closed
Start:
End:
Duration: 38 minutes
Affected Components:
Integration Services - Open Interface & M2M Brokers Integration Messages to Trucks (OI) Automated Work Flow (AWF) Dispatch Events to Trucks (OI) M2M Services: M2M Broker
Investigating

Our Trimble Transportation Engineers are currently investigating an issue causing delays in workflow messaging. We will provide an update as soon as more information becomes available. Impacted customers may see a 500 error when attempting to dispatch messaging to their drivers. 


Product Impact:

Open Interface: M2M Event Broker

Automated Workflow: Disptaching to trucks will potentially see delays 

Integration Messaging: integration messaging may potentially see delays


Device Impact:

All devices that receive dispatching and integration events from the Open Interface service. 

Resolved

Incident Update:

After an internal investigation, our engineers have determined that this event was non-impacting. All services are operating normally. 



Product Impact: No Impact

Open Interface: M2M Event Broker

Automated Workflow: Disptaching to trucks will potentially see delays 

Integration Messaging: integration messaging may potentially see delays


Device Impact: No Impact

All devices that receive dispatching and integration events from the Open Interface service.