Incident 3250 - Wireless Network Degradation: LTE Network

Incident

Incident 3250 - Wireless Network Degradation: LTE Network

Status: Closed
Start:
End:
Duration: 53 minutes
Affected Components:
Wireless Network Communications Instinct PMG LTE Network Smart Delivery
Investigating

We are currently investigating an issue involving Wireless Network Communications in collaboration with our carrier partner. As a result, some customers may experience delays when sending and receiving device messages. 

An update will be provided as more information becomes available. 


Service Impact:

LTE Network



Resolved

Incident Update

After further investigation, our carrier partner has confirmed that there was no direct impact on the LTE network.  This incident will be set to resolved. 


Service Impact:

LTE Network