Incident 3265 - Open Interface: Dispatch Delays

Incident

Incident 3265 - Open Interface: Dispatch Delays

Status: Closed
Start:
End:
Duration: 2 days 20 hours 10 minutes
Affected Components:
Integration Services - Open Interface & M2M Brokers Open Interface Automated Work Flow (AWF) Dispatch Events to Trucks (OI) M2M Services: M2M Broker
Update

Our Trimble Transportation engineers are investigating an issue involving dispatching delays. Customers who are experiencing delays may see a 500 error message when attempting to send automated workflow to trucks 


Product Impact

Dispatch Delays: Automated Workflow to Trucks


Update

Incident Update:  

Engineers have applied corrective actions to restore dispatching services. Some customers may still experience dispatching delays. An update will be provided as more information becomes available. 


Product Impact

Dispatch Delays: Automated Workflow to Trucks

Monitoring

Incident Update: 

Dispatching services are functioning normally again thanks to successful remediation efforts. This means automated workflow messages will be delivered to trucks without delay. We'll keep monitoring the system overnight.

Update

Incident Update: 

Our Trimble Transportation engineers are currently addressing an issue that is affecting automated workflow messaging to trucks, as well as causing a minor degradation to the PeopleNet Link. Customers may experience delays in sending dispatches to trucks or messaging delays on the PeopleNet link during this time. We will provide an update as soon as new information becomes available.


Product Impact

Dispatch Delays: Automated Workflow to Trucks

PeopleNet Link: Delays in messaging

Monitoring

Dispatching services are functioning normally again thanks to successful remediation efforts. This means automated workflow messages will be delivered to trucks without delay. We will continue to monitor 

Resolved

Incident Update: Resolved

After continued monitoring the issue impacting dispatching services has been resolved. We remain clear of any degradation since 6/18/2024 at 4:45 PM.