Incident 3267 - Device Messaging: Major Delays

Incident

Incident 3267 - Device Messaging: Major Delays

Status: Closed
Start:
End:
Duration: 1 day 20 hours 49 minutes
Affected Components:
Device Communications Device Installations Mobile Originated PCG/Duo (Outbound messaging from the device to the back office) Mobile Terminated PCG/Duo (Inbound messaging from the back office to the device) Mobile Originated PMG (Outbound messaging from the device to the back office) Mobile Terminated PMG (Inbound messaging from the back office to the device) Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office) Mobile Terminated Trimble Gateway (TG) (Inbound messaging from the back office to the device)
Update

We're currently experiencing an issue that's causing significant delays in sending and receiving messages to and from your Trimble Transportation devices. This issue may also prevent successful installations of new devices.

Our Trimble Transportation Engineers are actively working to resolve the problem and restore normal messaging functionality as soon as possible.

We apologize for any inconvenience this may cause. We'll provide updates as the situation progresses.


Device Impact: 

PCG (PeopleNet Connected Gateway)

TG (Trimble Gateway)

PMobile displays paired with PCGs and TGs

Duo (Both gateway and display functions)

PMG (PeopleNet Mobile Gateway)

New Installations will fail or be delayed

Update

Our engineers have successfully addressed the issue impacting messaging functionality on your Trimble Transportation devices. We have been processing device messaging since 1:50 PM CT, and message sending and receiving have returned to normal.

However, we've identified a secondary issue stemming from the initial problem. This is causing duplicate workflow messages related to Instinct Trips Processing. Our engineers are actively working to resolve this as well.

We apologize for any continued inconvenience and appreciate your patience. We'll provide another update once the duplicate message issue is fixed.


Service Impact: 

Instinct Trips Processing: Potentially causing duplicated automated workflow messaging events

Monitoring

Incident Update

Our engineers have successfully addressed the issue impacting messaging functionality on your Trimble Transportation devices. Since 1:50 PM CT, message sending and receiving have returned to normal.

We've also resolved the secondary issue that stemmed from the initial problem. This issue was causing duplicate workflow messages related to Instinct Trips Processing. Our engineers identified and fixed the problem, and since 2:50 PM CT, Instinct Trips are now being processed in real-time.

We apologize for any inconvenience this may have caused and appreciate your patience. We're committed to providing reliable and efficient service. We will continue to monitor for persistent success. 

Resolved

After continued monitoring the incident impacting device messaging and instinct trip processing has been resolved since 6/18/2024 at 2:50 PM CT.