Incident 3258 - Device Communications: Device Installation Failures

Incident

Incident 3258 - Device Communications: Device Installation Failures

Status: Closed
Start:
End:
Duration: 3 hours 43 minutes
Affected Components:
Device Communications Device Installations
Update

Our Trimble Transportation Engineers are investigating an issue impacting new device installations. As a customer, you may encounter an error message "Internal Server Error", "Unable to Register Display" or "Association to DSN Failed"  when installing new hardware. We apologize for this inconvenience and will provide an update when more information is available. 



Device Impact: Hardware Installations or Device Swaps

  • PCG (PeopleNet Connected Gateway)
  • TG (Trimble Gateway)
  • PMobile displays paired with PCGs and TGs
  • Duo (Both gateway and display functions)

Update

Incident Update

Our Trimble Transportation engineers are still investigating the cause of recent hardware installation failures. They've already tried several solutions, but the problem hasn't been resolved yet. We'll keep troubleshooting until we identify the root cause. We apologize for the inconvenience and will update you as soon as we have more information.


Device Impact: Hardware Installations or Device Swaps

  • PCG (PeopleNet Connected Gateway)
  • TG (Trimble Gateway)
  • PMobile displays paired with PCGs and TGs
  • Duo (Both gateway and display functions)

Resolved

Incident Update:



Service Interruption Affecting Service(s): Device Installations


Our engineering team has determined that the previously reported issue is fully resolved. Thank you for being so patient during this incident. All device installations should process without failure.