Incident 3276 - Service Interruption: Smart Delivery - Device Logins

Incident

Incident 3276 - Service Interruption: Smart Delivery - Device Logins

Status: Closed
Start:
End:
Duration: 1 day 6 hours 36 minutes
Affected Components:
Instinct Device Logins Smart Delivery
Update

Our engineering team has identified and resolved an issue affecting Smart Delivery Device logins since 3:00 AM CT. While the fix has been applied, you might still experience issues logging into the Smart Workflow Service, which could impact your ability to use applications and update your duty status. Our support team is actively working to resolve these issues for affected drivers. We apologize for any inconvenience this may have caused. We will provide updates as more information becomes available.


Product Impact:

Smart Delivery: Device Logins

Identified


Our support team continues to work through the customer devices that were impacted by this Smart Delivery interruption. We have remediated over 50% of the affected customer devices and continue to aggressively work toward full resolution. We appreciate your patience during this event. An update will be provided as more information becomes available. 

Investigating

Incident Update:  Investigating - Performance Degraded


Our engineers are actively working on fixing the issue where customers are unable to log in due to a Smart Delivery error message saying "Accept Permissions Before Logging In". Our support team has successfully resolved this issue and is assisting affected drivers. We will provide an update as soon as we have more information.

Product Impact:

Smart Delivery - Unable to Access

Device Logins: Failing

Investigating

Incident Update: Investigating 

Our support team continues to work through the customer devices that were impacted by this Smart Delivery interruption. They resume applying the appropriate corrective efforts to units impacted by this event. We appreciate your patience during this event. An update will be provided as more information becomes available. 

Product Impact:

Smart Delivery: Device Logins

Investigating

Incident Update: Investigating 

There are no new updates to provide.

Our support team continues to work through the customer devices that were impacted by this Smart Delivery interruption. They resume applying the appropriate corrective efforts to units impacted by this event. We appreciate your patience during this event. An update will be provided as more information becomes available. 

Product Impact:

Smart Delivery: Device Logins

Identified

Incident Update: Identified

Our engineering team has identified and resolved a secondary issue affecting our customers' ability to log in to their devices and use the Smart Delivery application. We are currently working on identifying impacted devices to apply the fix. Our support team is also providing manual remediation for affected customers. We will provide updates as more information becomes available. We apologize for this inconvenience and appreciate your patience during this event. 


Product Impact:

Smart Delivery: Device Logins

Identified

incident Update: Identified

Our engineering team has identified and resolved a secondary issue affecting our customers' ability to log in to their devices and use the Smart Delivery application. We have successfully deployed a fix to the units that were impacted.


However, some customers may still see the effects of this incident when attempting to log in through the Smart Delivery service. Our support team continues to provide manual remediation for those who remain affected. We will provide updates as more information becomes available. We apologize for this inconvenience and appreciate your patience during this event. 


Product Impact:

Smart Delivery: Device Logins

Resolved

Incident Update: Resolved

The issue affecting our customers' ability to log in has been resolved. Our engineering team identified and addressed a secondary issue impacting device logins on the Smart Delivery application. We successfully deployed a fix to the affected units, with no degradation observed since Friday, June 28th, at 3:00 PM CT. Our L1 support team has completed the majority of the app data clears required for the tablets to resync with the server properly.


While there may still be individual drivers who need to call in for troubleshooting assistance to log in, there are no delays in communications or missing messages. This incident is now resolved.


Product Impact:

Smart Delivery: Device Logins - Service is no longer impacted.