Incident 3285 - Service Interruption: Trimble Fleet Manager

Incident

Incident 3285 - Service Interruption: Trimble Fleet Manager

Status: Closed
Start:
End:
Duration: 1m
Affected Components:
Trimble Fleet Manager Management Portal (Covers all other Commercial Features)
Resolved

Incident Summary:

We encountered an issue that prevented customers from accessing the TFM (Trimble Fleet Manager) Portal and its features. When customers tried to log in using their credentials, they received an "Unable to Log In" error message. Our engineers identified the cause and implemented solutions to resolve the issue, which occurred from 5:00 AM CT to 8:00 AM CT.   All TFM (Trimble Fleet Services) should now be accessible. We recommend all users clear their cache and cookies to ensure a successful login to the TFM (Trimble Fleet Manager) portal.



Product Impact:

TFM (Trimble Fleet Manager) Portal -All Login activity is now functioning normally  

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

Management Portal (Covers all other Commercial Features)


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.