Incident 3294 - Service Interruption: Trible Fleet Manager

Incident

Incident 3294 - Service Interruption: Trible Fleet Manager

Status: Closed
Start:
End:
Duration: 10 minutes
Affected Components:
Trimble Fleet Manager Management Portal (Covers all other Commercial Features)
Update

Our Trimble Transportation Engineers are currently investigating an issue impacting our customers' ability to log in to the Trimble Fleet Manager (TFM).  An update will be provided as more information becomes available. 



Product Impact:

Trimble Fleet Manager: Portal 

Resolved

The Trimble Fleet Manager portal (TFM) incident has been resolved, and all services within the portal should now be accessible. We apologize for any inconvenience caused.