Incident 3297 - Service Interruption: Multiple Services

Incident

Incident 3297 - Service Interruption: Multiple Services

Status: Closed
Start:
End:
Duration: 8 hours 25 minutes
Affected Components:
Device Communications PeopleNet Fleet Manager Integration Services - Open Interface & M2M Brokers PeopleNet Integration Link Mobile Originated PCG/Duo (Outbound messaging from the device to the back office) PeopleNet Fleet Manager Portal Integration Messages to Trucks (OI) Mobile Terminated PCG/Duo (Inbound messaging from the back office to the device) Mobile Originated PMG (Outbound messaging from the device to the back office) Mobile Terminated PMG (Inbound messaging from the back office to the device) Automated Work Flow (AWF) Dispatch Events to Trucks (OI) Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office) Automated Work Flow (AWF) Dispatch Events From Trucks (OI) Mobile Terminated Trimble Gateway (TG) (Inbound messaging from the back office to the device) M2M Services: Cycle Time Availability M2M Services: Data Delivery M2M Services: M2M Broker
Update

Trimble Transportation engineers are investigating an issue impacting the functionality of multiple services. An update will be provided as more information becomes available. 





Update

Incident Update 1

Our Trimble Transportation Engineers are investigating an issue impacting multiple services.  An update will be provided as more information becomes available. 


Product Impact: 

  • PeopleNet Fleet Manager: Unable to login - 400 Error 
  • Trimble Fleet Manager: The Driver Details page may experience delays or failures when retrieving driver information, and the ELD tab will be inaccessible. The Incident Search tool will not be accessible during this service interruption. 
  • Device Communications: The service interruption is affecting inbound and outbound telematics events from IoT gateways (e.g., location breadcrumbs, OER events), inbound messaging from PMobile displays, and outbound PMobile messaging.
  • Device Installations: Installations will not be processed successfully
  • Integration Services: The service interruption is affecting both inbound and outbound Automated Workflow Dispatch Messaging to and from the device. All other Integration services will see major delays.  ELD Service delays
  • ELD: Unable to login

Update

Incident Update 2:

Our Trimble Transportation Engineers are aware of an issue impacting multiple services. We are engaged and working with our third party to resolve this.  An update will be provided as more information becomes available. 


Product Impact: 

  • PeopleNet Fleet Manager: Unable to login - 400 Error 
  • Trimble Fleet Manager: The Driver Details page may experience delays or failures when retrieving driver information, and the ELD tab will be inaccessible. The Incident Search tool will not be accessible during this service interruption. 
  • Device Communications: The service interruption is affecting inbound and outbound telematics events from IoT gateways (e.g., location breadcrumbs, OER events), inbound messaging from PMobile displays, and outbound PMobile messaging.
  • Device Installations: Installations will not be processed successfully
  • Integration Services: The service interruption is affecting both inbound and outbound Automated Workflow Dispatch Messaging to and from the device. All other Integration services will see major delays.  ELD Service delays
  • ELD: Unable to login

Update

Incident Update 3:


The issue affecting services has been identified and resolved. We are now processing a large backlog of data that accumulated during the event. While this backlog is being processed, you may experience minor delays in:


  • Automated workflow messaging transmission
  • Device logins (ELD, Instinct, and Pmobile)
  • Accessing PeopleNet Fleet Manager and Trimble Fleet Manager portals

There is currently no estimated time for when the backlog will be fully processed. We will provide updates as more information becomes available.

Update

The issue affecting services has been identified and resolved. The previously accumulated backlog of data has now been fully processed. All services should be operating normally.  We will continue to monitor to ensure system stability.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

M2M Services: M2M Broker, Integration Messages to Trucks (OI), Automated Work Flow (AWF) Dispatch Events to Trucks (OI), Automated Work Flow (AWF) Dispatch Events From Trucks (OI), M2M Services: Cycle Time Availability, Mobile Originated PCG/Duo (Outbound messaging from the device to the back office), Mobile Terminated PCG/Duo (Inbound messaging from the back office to the device), Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Terminated PMG (Inbound messaging from the back office to the device), Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office), Mobile Terminated Trimble Gateway (TG) (Inbound messaging from the back office to the device), PeopleNet Fleet Manager Portal, M2M Services: Data Delivery, PeopleNet Integration Link


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.