Incident 3301 - Service Interruption: M2M Broker Services

Incident

Incident 3301 - Service Interruption: M2M Broker Services

Status: Closed
Start:
End:
Duration: 15 hours 12 minutes
Affected Components:
Integration Services - Open Interface & M2M Brokers M2M Services: Cycle Time Availability M2M Services: Data Delivery M2M Services: M2M Broker
Update

Our Trimble Transportation Engineers are currently investigating an issue impacting M2M Broker services. During this incident, you may experience delays in Data Delivery and Cycle Time Availability services. An update will be provided as more information becomes available. 



Impacted Services:  Delays Expected

  • Cycle Time Availability (CTA)
  • Data Delivery

Update

Incident Update 1

Our Trimble Transportation Engineers continue investigating an issue impacting M2M Broker services. We are still investigating and applying remediation efforts to fix the problem, and there is no Estimated time of Resolution at this time. During this incident, you may experience delays in Data Delivery and Cycle Time Availability services. An update will be provided as more information becomes available.


Impacted Services:  Delays Expected

  • Cycle Time Availability (CTA)
  • Data Delivery

Update

Incident Update 2

Our Trimble Transportation Engineers have resolved the issue impacting M2M Broker services. All services should now return to normal.  

Our Engineering team remains engaged and will monitor overnight

Resolved


After continued monitoring this incident is now resolved.