Incident 3320 - Service Interruption on Support Phone System Service(s)

Incident

Incident 3320 - Service Interruption on Support Phone System Service(s)

Status: Closed
Start:
End:
Duration: 22 hours 59 minutes
Affected Components:
Support Services Support Phone System
Update

Our team is investigating an issue on the following service(s):

Support Phone System


Trimble Transportation engineers are investigating the source of an issue impacting the ability for Support to receive calls. We are still able to assist you via email while this degradation is resolved. An update will be provided in as more information becomes available.

Update

Trimble Transportation engineers have identified and are working with the Third Party Service Provider to resolve the source of an issue impacting the ability for Support to receive calls. We are still available to assist you via email while this degradation is resolved. An update will be provided as more information becomes available.

Update

Our services are no longer impacted by the Phone Service provider's outage. Our Support phone, and chat, were impacted from 3:54 AM CT and 6:54 AM CT. Since 6:54 AM CT, all services have been functioning normally. We remain actively engaged to ensure system stability is maintained.

Update

After a few hours of monitoring, Trimble Transportation engineers identified again a degradation in our Phone Service, our service provider has discovered the issue and is working on a fix. We are able to take some calls, but not all calls are coming through. We are still available to assist you via email while this degradation is resolved. An update will be provided as more information becomes available.


Update

Our service provider continues to work on a fix. We are able to take some calls, but not all calls are coming through. We are still available to assist you via email while this degradation is resolved. An update will be provided as more information becomes available.

Resolved

Incident Update: Monitoring 

Our services are no longer impacted by the Phone Service provider's outage. Since 4:10 AM CT, all services have been functioning normally. We remain actively engaged to ensure system stability is maintained.

Incident Update: Resolved 

After continued monitoring, systems remain real-time. This incident is resolved.