Incident 3338 - Performance Degraded on Mobile Originated (Outbound messaging from the device to the back office) Services

Incident

Incident 3338 - Performance Degraded on Mobile Originated (Outbound messaging from the device to the back office) Services

Status: Closed
Start:
End:
Duration: 1 hour 25 minutes
Affected Components:
Device Communications Mobile Originated PCG/Duo (Outbound messaging from the device to the back office) Mobile Originated PMG (Outbound messaging from the device to the back office) Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office)
Update

Trimble Transportation engineers are investigating an issue potentially impacting functionality of the following service(s):

Mobile Originated (Outbound messaging from the device to the back office)


We sincerely apologize for the service degradation and will provide further updates as soon as possible.

Resolved

Trimble Transportation engineers have identified and resolved an issue that impacted processing mobile originated events from devices between 08/28/2024-03:09PM CT and 08/28/2024-04:34PM CT. These services are now operating in real-time, no data loss or backlog to be processed. We remain actively engaged to ensure system stability is maintained.