Planned Maintenance on ELD Tab, Electronic Driver logs - Tab Service

Maintenance

Planned Maintenance on ELD Tab, Electronic Driver logs - Tab Service

Status: Closed
Start:
End:
Duration: 1 hour
Affected Components:
PeopleNet Fleet Manager Electronic Driver logs - Tab ELD Tab
Update

Please be notified about the following Planned Maintenance of the following TT Mobility Service(s):

Affected Services: ELD Tab, Electronic Driver logs - Tab
Start Date and Time: September 04 2024, 20:00 CDT
Expected Duration: 1h
Planned End Date and Time: September 04 2024, 21:00 CDT

We will be conducting scheduled maintenance to implement an important fix to enhance the performance and accuracy of our system. The update includes a fix for an issue where log edits are not reflecting in the Availability or Violations report automatically.

Timeline:
The maintenance event is scheduled for Wednesday, September 4th, from 8:00 PM to 9:00 PM Central.

Impact:
There will be minimal impact during this maintenance period. Communications may slow down for a few minutes but should quickly return to normal performance.


We apologize for any inconvenience this may cause. Please contact support if you have further questions.


Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): ELD Tab, Electronic Driver logs - Tab

Please be advised that the previously notified Planned Maintenance has been completed successfully.