Incident 3468 - Service Interruption on Mobile-Originated Messages (Inbound messaging from the back office to the device) Service(s)

Incident

Incident 3468 - Service Interruption on Mobile-Originated Messages (Inbound messaging from the back office to the device) Service(s)

Status: Closed
Start:
End:
Duration: 7 hours
Affected Components:
Device Communications Mobile Originated PCG/Duo (Outbound messaging from the device to the back office) Mobile Originated PMG (Outbound messaging from the device to the back office) Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office)
Update

Internal monitoring has identified a possible delay in processing PMG mobile-originated messages to back-office applications.


Our team is currently investigating and we will provide further updates as soon as possible.

Resolved

Our engineers have successfully identified and resolved an issue which resulted in decreased mobile-originated message throughput to our back-office for all device types.  
 
Real-time processing has been restored as of 09:30 PM CT, with no data loss expected.
 
We will continue to monitor system health closely.