Planned Maintenance: ELD Host 12.12.2 Release

Maintenance

Planned Maintenance: ELD Host 12.12.2 Release

Status: Closed
Start:
End:
Duration: 1 hour
Affected Components:
Video Intelligence (VI) Video Intelligence Portal
Update

Maintenance Statement: We’re conducting maintenance to resolve an issue affecting the UD Resolution page after the v12.12.1 update. Thank you for your patience.

Enhancements:

  • Addressing an issue on the UD Resolution page where the 'Select All' checkbox and 'Won't Assign' button are not functioning properly after the v12.12.1 update. 

Timeline:

The maintenance event is scheduled for Thursday, October 17th, from 2:00 PM to 3:00 PM Central.

Impact Statement:

There will be minimal impact during this maintenance period.


Resolved

Please be advised that the previously notified Planned Maintenance has been completed successfully.