Planned Maintenance: ELD Host 12.13.0 Deployment
Maintenance
2024-11-20T03:00:00.0000000Z
Planned Maintenance: ELD Host 12.13.0 Deployment
Status: Closed
Start:
2024-11-20T02:00:00.0000000Z
End:
2024-11-20T03:00:00.0000000Z
Duration: 1 hour
Affected Components:
PeopleNet Fleet Manager
Integration Services - Open Interface & M2M Brokers
PeopleNet Fleet Manager Portal
M2M Services: Cycle Time Availability
Update
2024-11-20T02:00:00.0000000Z
2024-11-20T02:00:00.0000000Z
Maintenance Statement: We will be conducting scheduled maintenance to apply important fixes aimed at improving system accuracy. This update includes the following enhancements.
Enhancements:
- Addressing an issue in the ELD tab where the text 'Upgraded' incorrectly appears at the top of the Availability report.
- Addressing an Integrations issue with the Cycle-Time Availability service occasionally showing early driver availability resets.
Timeline:
The maintenance event is scheduled for Tuesday, November 19th, from 8:00 PM to 9:00 PM Central.
Impact Statement:
Maintenance impact is expected to be minimal.
- A short 1-minute window may see temporary instability accessing the PeopleNet Fleet Manager.
- New Cycle-Time Availability records may momentarily slow before returning to real-time operation.
Resolved
2024-11-20T03:00:00.0000000Z
2024-11-20T03:00:00.0000000Z
The previously announced Planned Maintenance has been successfully completed.