Incident 5767: Wireless Provider Interruption

Incident Report for Platform Science Mobility

Resolved

Wireless connectivity remains stable following the carrier-side fix. This incident is resolved.
Posted Sep 05, 2025 - 11:13 CDT

Monitoring

A carrier-side fix has been deployed and preliminary improvements have been observed. We will continue to monitor the situation closely.
Posted Sep 05, 2025 - 09:33 CDT

Identified

Remediation efforts by our wireless provider are ongoing, with updates to follow.
Posted Sep 05, 2025 - 09:01 CDT

Investigating

We have received confirmation from our wireless provider of a temporary service degradation, affecting mobile device communications. Technical teams are actively engaged. Updates will be provided as new information becomes available.
Posted Sep 05, 2025 - 07:49 CDT
This incident affected: ELD (Wireless Provider).