Incident 3148 - Support Phone System Degradation
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time. This incident is resolved.
Posted Feb 15, 2024 - 17:38 CST
Update
Update: The issue has been identified and NiC is working to resolve the issue. Agents are using a workaround in the meantime but we could still experience high wait times due to those who are unable to utilize the workaround.
Posted Feb 15, 2024 - 10:50 CST
Monitoring
Update: The issue has been identified and NiC is working to resolve the issue. Agents are using a workaround in the meantime but we could still experience high wait times due to those who are unable to utilize the workaround.
Posted Feb 15, 2024 - 09:55 CST
Investigating
Trimble Transportation engineers are investigating the source of an issue impacting the ability of Support to receive calls. We are still able to assist you via chat and email while this degradation is resolved. An update will be provided as more information becomes available.
Posted Feb 15, 2024 - 08:16 CST
This incident affected: Support Services (Support Phone System).