Incident 4594: Instinct Mobile-Originated Data Processing Degradation

Incident Report for Trimble Transportation Mobility

Resolved

No additional Instinct message processing anomalies have been observed for Instinct devices over the last 12 hours, confirming the incident is resolved.
Posted Mar 24, 2025 - 08:43 CDT

Monitoring

The incident has been assessed, confirming minimal impact that was successfully contained, with Instinct mobile-originated data processing fully recovered. Our engineers will continue to closely monitor the situation to ensure ongoing stability.
Posted Mar 23, 2025 - 20:07 CDT

Investigating

Internal monitoring indicates a potential degradation for Instinct mobile-originated data processing of Form messages and Workflow trip events. Our technical teams are actively engaged in resolving this issue. Updates will be provided as additional information becomes available.
Posted Mar 23, 2025 - 19:41 CDT
This incident affected: ELD (Mobile-Originated Data, Instinct) and Integration Services (Workflow).