Incident 3169 - Wireless Network Degradation
Incident Report for Trimble Transportation
Resolved
After continued monitoring, cellular network systems remain real-time and have operated successfully since 6:00 AM central time. This incident is resolved.
Posted Mar 07, 2024 - 09:39 CST
Monitoring
Our wireless network provider has resolved the LTE network service impairment affecting our device network traffic. We remain engaged and will monitor for continued success.
Posted Mar 07, 2024 - 06:30 CST
Update
Our wireless network provider continues to troubleshoot the issue. Additional escalation measures have been taken. There is no estimated time of resolution available at this time.

Service Impact: LTE Network

Device Impact: PMG (PeopleNet Mobile Gateway), and TG (Trimble Gateway)

Potential Impact: Duo, PCG (PeopleNet Connected Gateway),
Posted Mar 07, 2024 - 05:48 CST
Update
Our third-party engineers are actively troubleshooting the issue with our wireless carrier partner. No estimated time of resolution (ETR) is available at this time.

Service Impact: LTE Network

Device Impact: PMG (PeopleNet Mobile Gateway), and TG (Trimble Gateway)

Potential Impact: Duo, PCG (PeopleNet Connected Gateway),
Posted Mar 07, 2024 - 04:50 CST
Investigating
Our Trimble Transportation engineers are looking into an issue with our wireless carrier partner's cellular network. Our Wireless Partner is actively investigating the source of delays in device communications. As a result, you may experience delays in device communications impacting messaging and workflow messaging during this time.
Posted Mar 07, 2024 - 04:28 CST
This incident affected: Wireless Network Communications (PMG LTE Network, PCG/Duo LTE Network).