Incident 3111 - Support Phone System Degradation
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time. This incident is resolved.
Posted Jan 10, 2024 - 20:35 CST
Monitoring
All systems are now operating in real time. We remain actively engaged to ensure system stability is maintained.
Posted Jan 10, 2024 - 19:12 CST
Update
A fix is being implemented in an attempt to resolve the phone support issues. An update will be provided as more information becomes available.
Posted Jan 10, 2024 - 18:42 CST
Investigating
Trimble Transportation engineers are investigating the source of an issue impacting the ability of Support to receive calls. We are still able to assist you via chat and email while this degradation is resolved. An update will be provided as more information becomes available.
Posted Jan 10, 2024 - 18:27 CST
This incident affected: Support Services (Support Phone System).