Incident 4514: Instinct Workflow Trip Events Degradation

Incident Report for Trimble Transportation Mobility

Resolved

Real-time Instinct Workflow trip events processing remains stable. No further impact has been observed, affirming that the incident is resolved.
Posted Mar 11, 2025 - 10:29 CDT

Monitoring

A fix has been implemented to address the Instinct Workflow trip events degradation, and recovery to real-time processing has been confirmed. Engineers are closely monitoring the system to ensure continued stability.
Posted Mar 11, 2025 - 07:09 CDT

Update

A degradation to Instinct Workflow trip events has been confirmed, and our engineering teams are actively working on a resolution. Remediation efforts are underway, with updates to follow.
Posted Mar 11, 2025 - 04:55 CDT

Investigating

Internal monitoring indicates a potential degradation in the processing of Instinct Workflow trip events. Our technical teams are actively engaged in resolving this issue. Updates will be provided as additional information becomes available.
Posted Mar 11, 2025 - 03:36 CDT
This incident affected: Integration Services (Workflow) and ELD (Instinct).