Incident 6052: PMG WiFi Connectivity Degradation

Incident Report for Platform Science Mobility

Monitoring

Additional corrective measures have been applied. The core issue is resolved, preventing new units from experiencing WiFi connectivity issues. Monitoring will extend through the weekend to confirm sustained reliability. A final update will follow once stability is verified.

A subset of edge-case PMG units may require manual WiFi reactivation through Technical Support at 888-346-3486 or tm_support@platformscience.com.
Posted Oct 24, 2025 - 16:02 CDT

Identified

Remediation scope has expanded to include additional corrective actions for impacted PMG units. Work to implement these measures is underway. A further update will be provided following successful implementation.

For immediate assistance, affected users should contact Technical Support at 888-346-3486 or tm_support@platformscience.com for manual WiFi reactivation.
Posted Oct 24, 2025 - 11:52 CDT

Monitoring

Corrective actions have been applied to affected PMG devices. We will extend the monitoring period for this incident through tomorrow to ensure sustained effectiveness. A final update will be provided upon confirmation.
Posted Oct 23, 2025 - 16:46 CDT

Update

The core issue has been identified, and engineers are beginning to implement a solution for affected units. For manual WiFi reactivation, affected users please contact Technical Support at 888-346-3486 or tm_support@platformscience.com. More information will be shared as it becomes available.
Posted Oct 23, 2025 - 13:17 CDT

Identified

Remediation efforts are ongoing for affected units.

For manual Wifi reactivation, affected users may contact Technical Support at 888-346-3486 or tm_support@platformscience.com.
Posted Oct 23, 2025 - 11:45 CDT

Investigating

Engineers are investigating an issue impacting WiFi connectivity for some in-cab mobile device users. Further updates will follow.
Posted Oct 23, 2025 - 10:39 CDT
This incident affects: ELD (PMobile).