Incident 3139 - PMG/PCG/Duo/TG LTE Network Degradation
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time. This incident is resolved. A root cause analysis will be made available in 3-5 business days.
Posted Feb 11, 2024 - 14:43 CST
Monitoring
Update: Call success has remained stable since 10:40 PM CT. All systems are now operating in real-time. Trimble Transportation engineers remain actively engaged to ensure system stability is maintained.
Posted Feb 10, 2024 - 00:28 CST
Identified
Update: We are starting to see some success with calls. However, services may still be impacted as we recover.

We want to ensure you're aware that we're actively taking steps to address the issue. Our network provider has identified the issue and continues to apply remediation efforts. We continue to monitor the situation closely and will provide further updates as we progress. Thank you for your patience and understanding.
Posted Feb 09, 2024 - 22:45 CST
Update
Update: Our investigation into the ongoing cellular network service disruption is ongoing, and our cellular services remain impacted at this time. We are actively engaged with our cellular network provider, and their Level 1 engineers are collaborating with their carrier partners to investigate the issue further. We appreciate your patience as we work to resolve this matter, and we will continue to provide updates as new information becomes available.

Impact: This may affect customers' ability to send messages, dispatches, or workflow, leading to potential delays. We are continuing to investigate and will provide further updates as soon as more information becomes available

Device Impact: Affecting the wireless communications of PMG (PeopleNet Mobile Gateway), PCG (PeopleNet Connected Gateway), TG (Trimble Gateway), and Duo devices over LTE networks
Posted Feb 09, 2024 - 22:16 CST
Update
Update: Trimble Transportation engineers are currently investigating a problem affecting the wireless communications of PMG (PeopleNet Mobile Gateway), PCG (PeopleNet Connected Gateway), TG (Trimble Gateway), and Duo devices over LTE networks. We have enlisted the help of our carrier partner, who is actively troubleshooting the issue on a live bridge.

Impact: This may affect customers' ability to send messages, dispatches, or workflow, leading to potential delays. We are continuing to investigate and will provide further updates as soon as more information becomes available.
Posted Feb 09, 2024 - 21:10 CST
Investigating
Trimble Transportation engineers are currently investigating a problem affecting the wireless communications of PMG (PeopleNet Mobile Gateway), PCG (PeopleNet Connected Gateway), TG (Trimble Gateway), and Duo devices over LTE networks. We have enlisted the help of our carrier partner, who is actively troubleshooting the issue on a live bridge. Although they have implemented a solution, the problem persists for us.

Impact: This may impact customers' ability to send messages, dispatches, or workflow, resulting in potential delays. We will provide further updates as soon as more information becomes available.
Posted Feb 09, 2024 - 20:14 CST
This incident affected: Wireless Network Communications (PMG LTE Network, PCG/Duo LTE Network).