Incident 3181 - Instinct Login Delays
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time. This incident has been resolved since 3/22/2024 at 7:45 PM CST. A root cause analysis will be made available in 3-5 business days.
Posted Mar 25, 2024 - 12:07 CDT
Monitoring
Our carrier partner has confirmed that their vendor has completed the rollback of the deployment, which was identified as the root cause of login delays over the Instinct product. Internal testing of an Instinct login was conducted and yielded positive results at 7:43 PM CST. Our carrier partner is currently monitoring the network to ensure stability.
Posted Mar 22, 2024 - 22:03 CDT
Update
Our carrier partner's vendor is still actively working on resolving the issues causing Instinct login delays. The estimated time for resolution is 8:30 PM CST. We appreciate your patience and understanding as we work to resolve this issue promptly.


Some customers may be experiencing successful logins after multiple attempts. If you are encountering login delays on Instinct, please contact support for assistance.
Posted Mar 22, 2024 - 19:47 CDT
Update
Our vendor is continuing to work diligently to mitigate the issue causing Instinct login delays and is in the process of completing their rollback. We appreciate your patience as we work towards resolving this issue.
Posted Mar 22, 2024 - 18:54 CDT
Update
Our carrier partner has confirmed that the outage was caused by their vendor updating their software, resulting in unexpected negative consequences. They have scheduled a rollback of these changes for 6:00 PM CST. We will provide further updates as more information becomes available.

Some customers may be experiencing successful logins after multiple attempts. If you are encountering login delays on Instinct, please contact support for assistance.
Posted Mar 22, 2024 - 17:58 CDT
Identified
We have identified the source responsible for the login delays or failures experienced by our Instinct customers. The root cause of these delays is the network of our carrier partner's vendor. They are actively working on resolving the issue and attempting to isolate the problem to prevent it from affecting device data sessions further. We will share more details as soon as they become available. We apologize for any inconvenience caused.

Product Impact:
Instinct


Customer Impact:
Unable to Log In
Posted Mar 22, 2024 - 17:49 CDT
Investigating
Our engineers are currently investigating an issue impacting our Instinct customers. When attempting to log in to an instinct-enabled device you may receive "unable to log in at this time, please contact support" An update will be provided as more information becomes available.


Product Impact:
Instinct


Customer Impact:
Unable to Log In
Posted Mar 22, 2024 - 16:35 CDT
This incident affected: Instinct (Instinct (Core Applications)).