Incident 4797: Mobile-Originated Data Processing Degradation

Incident Report for Trimble Transportation Mobility

Resolved

Mobile-originated data processing capabilities have remained performing at full capacity. This incident is resolved.
Posted Apr 17, 2025 - 12:26 CDT

Monitoring

The issue has been resolved and systems are now processing in real-time. Our team will continue monitoring system performance to ensure stable operation.
Posted Apr 17, 2025 - 08:56 CDT

Investigating

Our engineers are investigating an issue impacting the timely processing of mobile-originated comms data for some users. Further updates will be provided as more information becomes available.
Posted Apr 17, 2025 - 08:12 CDT
This incident affected: ELD (Mobile-Originated Data).