Incident 3200 - Trimble Fleet Manager (Vehicle Details)
Incident Report for Trimble Transportation
Resolved
The backlog of breadcrumbs has been consumed and our Trimble Fleet Manager vehicle details and fleet map have been processing data in real time since 2:47 PM CT. A Root Cause Analysis will be created within 5 business days.
Posted Apr 11, 2024 - 17:27 CDT
Monitoring
Trimble Fleet Manager's vehicle details and fleet map services were impacted by an issue, which our engineers have resolved. We are still working through a backlog of breadcrumbs and will continue to monitor the incident until they are fully consumed.
Posted Apr 11, 2024 - 16:55 CDT
Identified
Our engineers have identified the root cause of the vehicle detail page loading errors on the Trimble Fleet Manager. Although efforts are still ongoing, we have seen positive results from the troubleshooting measures implemented to resolve the errors. Customers who encountered error messages while trying to access the Trimble Fleet Manager vehicle details page may experience delays, but the error messages have now subsided. The Trimble Fleet Map may also experience delays but is loading without errors.

An update will be provided as more information becomes available.

Product Impact:
Trimble Fleet Manager (Vehicle Details) degraded performance
Trimble Fleet Manager ( Fleet Map) degraded performance
Posted Apr 11, 2024 - 15:59 CDT
Update
Remediation attempts to resolve the issue impacting Trimble Fleet Manager services have not produced a positive result. A ticket has been opened with our cloud provider and additional engineer assistance has been requested to aggressively address this problem and discover the root cause. An update will be provided as more information becomes available.

Product Impact:
Trimble Fleet Manager (Vehicle Details) Delays or Timeout Failures
Trimble Fleet Manager ( Fleet Map) Delays
Posted Apr 11, 2024 - 14:37 CDT
Update
Our engineers will be applying additional remediation efforts in an attempt to resolve the issue impacting Trimble Fleet Manager (TFM) services. We apologize for the inconvenience this service delay has caused and will update the incident when more information is available.

Product Impact:
Trimble Fleet Manager (Vehicle Details) Delays or Timeout Failures
Trimble Fleet Manager ( Fleet Map) Delays
Posted Apr 11, 2024 - 12:57 CDT
Update
Our engineers continue to troubleshoot the issue affecting Trimble Fleet Manager services. A fix is being implemented, however there is no estimated time of when services will be restored. Delays to the Trimble Fleet Map and Vehicle Details tools are still being experienced. An update will be provided as more information becomes available.

Product Impact:
Trimble Fleet Manager (Vehicle Details) Delays or Timeout Failures
Trimble Fleet Manager ( Fleet Map) Delays
Posted Apr 11, 2024 - 12:07 CDT
Investigating
Our engineers are currently investigating an issue impacting the Vehicle Details page within the Trimble Fleet Map (TFM) portal. Customers may experience delays or receive a timeout error message (Sorry an error has occurred") when attempting to use this feature.

Product Impact:
Trimble Fleet Manager (Vehicle Details)
Posted Apr 11, 2024 - 11:04 CDT
This incident affected: Trimble Fleet Manager (Management Portal (Covers all other Commercial Features)).