Incident 5154: Mobile-Originated Data Processing Degradation

Incident Report for Platform Science Mobility

Resolved

Mobile-originated data processing for affected users is fully restored and stable, marking this incident as resolved.
Posted Jun 11, 2025 - 16:57 CDT

Monitoring

Corrective measures for the mobile-originated comms data issue have been applied. Engineers continue to monitor the recovery process for affected users until full restoration. An update will be provided once full sustained recovery is confirmed.
Posted Jun 11, 2025 - 12:56 CDT

Identified

The issue affecting mobile-originated comms data for some users has been identified. Engineers are fully engaged and remediation steps are underway.
Posted Jun 11, 2025 - 12:15 CDT

Investigating

Our engineers are investigating an issue impacting the timely processing of mobile-originated comms data for some users. Further updates will be provided as more information becomes available.
Posted Jun 11, 2025 - 10:51 CDT
This incident affected: ELD (Mobile-Originated Data).