Incident 3088 - Instinct Messaging Delays
Incident Report for Trimble Transportation
Resolved
After continued monitoring, Instinct Inbound messaging systems remain in real-time. This incident is resolved. A root cause analysis will be made available in 3-5 business days.
Posted Dec 06, 2023 - 11:35 CST
Monitoring
Our engineers have successfully implemented a fix, bringing an end to the delays in inbound messaging on Instinct devices (messages from the backend to the device). The functionality of inbound workflow, forms, and messaging on Instinct is now restored. However, please be aware that there is a backlog of messaging that needs to be processed. The incident will be closely monitored.
Posted Dec 05, 2023 - 16:32 CST
Update
Our engineers are actively investigating the root cause of the issue affecting inbound messaging, specifically messages from the backend to Instinct devices. An update will be provided as more information becomes available.

Customers who are using Smartdelivery will not see any delays in inbound or outbound messaging.
Posted Dec 05, 2023 - 15:07 CST
Investigating
We are currently investigating an issue involving instinct inbound messaging delays (messages from the backend to the device). This will delay your ability to receive workflow messages. An update will be provided when more information becomes available.

Outbound messaging (messages coming from the device to the backend) continues to function without delays.
Posted Dec 05, 2023 - 14:01 CST
This incident affected: Instinct (Vehicle Device Messaging).