Incident 3177 - Instinct Login Failures
Incident Report for Trimble Transportation
Resolved
After continued monitoring, Instinct log-in Services continue to process in real-time. This incident has been resolved since 2:45 PM CST. A root cause analysis will be made available in 3-5 business days.
Posted Mar 18, 2024 - 18:42 CDT
Monitoring
A fix is being implemented and will be monitoring the results. If you continue to receive the below error message when attempting to log into Instinct-related services please contact our support team.

Error Message: "Unable to login at this time, please try again"
Posted Mar 18, 2024 - 14:46 CDT
Identified
Our Trimble Transportation engineers have identified the root cause impacting our customer's ability to complete a login over the Instinct service. A fix will be tested and then applied within the next 45 minutes. An update will be provided as more information becomes available.
Posted Mar 18, 2024 - 13:20 CDT
Investigating
We're currently looking into an issue affecting our customers' ability to log into our Instinct product. Some customers may encounter a 500 error message when trying to add a user or log in using a PIN. We'll provide an update as soon as we have more information. We apologize for any inconvenience this may cause.

Error Message: "Unable to login at this time, please try again"

Product Impact: Instinct Platform
Posted Mar 18, 2024 - 12:51 CDT
This incident affected: Instinct (Instinct (Core Applications)).