Incident 3115 - Peoplenet Fleet Manager Login & Messaging Delays (Mobile Originated)
Incident Report for Trimble Transportation
Resolved
All messaging and PeopleNet Fleet Manager (PFM) login services have been processing requests in real-time since January 17, 2024, at 12:30 PM. The incident is now considered resolved.
Posted Jan 18, 2024 - 13:28 CST
Update
Trimble Transportation engineers have successfully identified and resolved the issue causing messaging and login delays. While we'll continue to monitor the situation, all the mentioned services should now be fully restored as of 12:30 PM CT.

Note: Added PFM (PeopleNet Fleet Manager) as an impacted service to the incident.
Posted Jan 17, 2024 - 12:35 CST
Monitoring
Trimble Transportation engineers have successfully identified and resolved the issue causing messaging and login delays. While we'll continue to monitor the situation, all the mentioned services should now be fully restored as of 12:30 PM CT.
Posted Jan 17, 2024 - 12:35 CST
Identified
We've identified the issue and taken corrective measures to address the delays in messaging and login latency to the PeopleNet Fleet Manager. Your messages are currently in a queue, and as we work through the solution, you'll notice them starting to come through. While there might be some delays, please be assured that your messages will eventually be delivered.
Posted Jan 17, 2024 - 12:30 CST
Investigating
We are currently looking into a problem affecting Mobile Originated messaging (outbound messages from the device to the back office). There might be delays in logging into the PeopleNet Fleet Manager portal. We will provide an update as soon as we have more information.
Posted Jan 17, 2024 - 12:09 CST
This incident affected: PeopleNet Fleet Manager (PeopleNet Fleet Manager Portal (Covers all other commercial features and internal tools)) and Device Communications (Mobile Originated PCG/Duo (Outbound messaging from the device to the back office)).