Incident 3162 - TFM Map Latency
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems have remained real-time since 3:00 PM CT on 2/29/2024. This incident is now considered resolved.
Posted Mar 01, 2024 - 12:54 CST
Monitoring
Our Trimble Transportation Engineers have successfully resolved the issue impacting the Fleet Map on the TFM. We will continue to monitor for system stability. There will be no further updates until the closing of this incident.
Posted Feb 29, 2024 - 14:21 CST
Update
We are currently experiencing an issue impacting the load times of our TFM Fleet Map, and our engineers continue to actively investigate. You may encounter 404 errors when attempting to access the TFM Fleet Map. We apologize for any inconvenience this may cause. We will provide further updates as more information becomes available.
Posted Feb 29, 2024 - 12:48 CST
Investigating
We are currently experiencing an issue impacting the load times of our TFM Fleet Map. Our engineers are investigating. An update will be provided as more information becomes available.

You may see 404 errors when attempting to access the TFM Fleet Map
Posted Feb 29, 2024 - 11:16 CST
This incident affected: Trimble Fleet Manager (Management Portal (Covers all other Commercial Features)).