Incident 4463: TFM Reporting Latency

Incident Report for Trimble Transportation Mobility

Resolved

TFM reporting has returned to normal operation with real-time data fully restored.
Posted Mar 05, 2025 - 13:00 CST

Identified

Our engineers have identified an issue impacting TFM reporting, causing latency. The system is now in recovery, and we are actively monitoring the process. Real-time data availability is expected to be restored within the next one and a half hours.
Posted Mar 05, 2025 - 11:45 CST
This incident affected: Web (Trimble Fleet Manager).