Incident 3202 - Instinct: Duplicated Workflow Events
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time since 4/14/2024 at 9:30 PM CST. This incident is resolved. A root cause analysis will be made available in 3-5 business days.
Posted Apr 17, 2024 - 13:48 CDT
Monitoring
Our engineers have resolved the issue that caused duplicated workflow events. We will continue to monitor the application that routes these workflow events. This incident will remain in monitoring until the next update.


Product Impact:
Instinct Enabled Devices: No new duplicated workflow events should be received.
Mobile Originated Workflow Events: Duplication of workflow events has stopped

Not Impacted:
Mobile Terminated Workflow Events
PMobile Devices
Posted Apr 14, 2024 - 23:47 CDT
Update
Our engineers are still working to permanently resolve the issue causing duplicated workflow events (event types such as approaching, arrivals, and departures). As of 9:30 PM, we haven't observed any new duplicated events. We'll provide an update as soon as we have more information available.


Product Impact:
Instinct Enabled Devices
Mobile Originated Workflow Events

Not Impacted:
Mobile Terminated Workflow Events
PMobile Devices
Posted Apr 14, 2024 - 22:25 CDT
Identified
Our engineers have pinpointed an issue affecting our Instinct-enabled customers, involving duplicated workflow events. Affected customers may observe instances where workflow events (approaching, arrivals, departures) are duplicated. Our engineering team is actively investigating the issue and implementing remediation efforts to resolve it.

During this incident, customers may encounter duplicated messaging on Instinct workflow messages.

Product Impact:
Instinct Enabled Devices
Mobile Originated Workflow Events

Not Impacted:
Mobile Terminated Workflow Events
PMobile Devices
Posted Apr 14, 2024 - 21:42 CDT
This incident affected: Integration Services - Open Interface & M2M Brokers (Automated Work Flow (AWF) Dispatch Events to Trucks (OI)).