Incident 3192 - TFM Reporting Delays
Incident Report for Trimble Transportation
Resolved
After continued monitoring, TFM reporting systems are functioning in real-time. This incident is resolved.
Posted Apr 04, 2024 - 10:17 CDT
Monitoring
Trimble Transportation Engineers have identified and resolved the issue impacting the functionality of the TFM reporting system since 7:11 AM CST. We are currently working through a backlog of reporting data. TFM reports information may be stale until the backlog is consumed. An update will be provided as more information becomes available.
Posted Apr 04, 2024 - 09:22 CDT
Investigating
Trimble Transportation Engineers are investigating an issue impacting the functionality of the TFM Reporting System. Customers will receive a 502 bad gateway error when attempting to run reports on the TFM reporting service. An update will be provided as more information becomes available.
Posted Apr 04, 2024 - 09:07 CDT
This incident affected: Trimble Fleet Manager (Reporting System, Reporting Data).