Incident 3127 - PMG/Duo Communication Degradation
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time. This incident is resolved as of 1/30/2024 at 11:13 CT. A root cause analysis will be made available in 3-5 business days.
Posted Jan 31, 2024 - 10:20 CST
Monitoring
Trimble engineers have successfully identified and resolved the issue that was causing degradation in our mobile device communications, specifically affecting PMG/Duo devices. We will continue to monitor the incident until all impacted systems are processing data in real time.
Posted Jan 30, 2024 - 11:57 CST
Identified
Our engineers have identified the source of the issue causing network communication delays and are actively troubleshooting to resolve it. We'll provide an update as soon as we have more information. Please be aware that you may experience delays in sending and receiving device messages during this time. Thank you for your patience.
Posted Jan 30, 2024 - 11:17 CST
Investigating
Trimble engineers are currently investigating communication interruptions on PMG and Duo devices, as observed on internal monitoring metrics. We'll provide an update as soon as we have more information. Please be aware that you may experience delays in sending and receiving device messages during this time. Thank you for your patience.
Posted Jan 30, 2024 - 10:39 CST
This incident affected: Device Communications (Mobile Originated PCG/Duo (Outbound messaging from the device to the back office), Mobile Terminated PCG/Duo (Inbound messaging from the back office to the device), Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Terminated PMG (Inbound messaging from the back office to the device)).