Incident 3122 - Mobile Device Network Traffic Degradation PMG Only
Incident Report for Trimble Transportation
Resolved
After continued monitoring, systems remain real-time. This incident is resolved. A root cause analysis will be made available in 3-5 business days.
Posted Jan 24, 2024 - 10:55 CST
Monitoring
The issue affecting our device communications has been resolved by our network carrier partner. They have clarified that the downtime was planned as part of a routine maintenance event aimed at enhancing LTE network services. The impact commenced at 12:15 AM CT and concluded at 1:00 AM CT. We apologize for any inconvenience this may have caused. This incident will remain in monitoring as the maintenance event is scheduled to end at 4:00 AM CT.
Posted Jan 24, 2024 - 01:15 CST
Identified
Trimble Transportation engineers are currently investigating an issue that is affecting the transmission and reception of messages, workflows, and dispatches by PMG devices. Our carrier partner is aware of this degradation and is actively working on resolving it. Further updates will be shared once additional information becomes available.
Posted Jan 24, 2024 - 00:58 CST
This incident affected: Device Communications (Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Terminated PMG (Inbound messaging from the back office to the device)) and Wireless Network Communications (PMG GSM Network - (Mexico and Canada Only), PMG LTE Network).