Incident 3155 - Wireless Network Degradation
Incident Report for Trimble Transportation
Resolved
As of 2:40 PM CT on 2/22/2024, we have remained clear of any wireless network degradation. An RCA (Root Cause Analysis) will be provided within 3-5 business days.
Posted Feb 26, 2024 - 13:24 CST
Update
Update: 02/22/2024 02:40 PM CST

Our Wireless network provider has confirmed that the service has been fully restored. We will continue to monitor. There will be no further updates until the closure of this incident.
Posted Feb 22, 2024 - 15:14 CST
Update
Update: 02/22/2024 02:00 PM CST

Our Third-Party network providers engineering teams are diligently working to restore service for our customers as quickly and safely as possible. As a result of these efforts, service recovery is currently underway.

It's important to note that there may still be some customer impacts such as network congestion and potential queuing issues. While the situation is improving, there may still be lingering issues until the system is fully resolved.
Posted Feb 22, 2024 - 14:13 CST
Monitoring
Update: As of 01:00 PM CST on February 22, 2024, our network teams are tirelessly working to swiftly and safely restore service. Due to these ongoing efforts, you should notice service recovery at this time. Please reach out to our support team if you continue to have wireless network delays.

While our primary focus remains on restoration, we are also committed to assessing the root cause of the issue. We will keep you updated as we gather more information.
Posted Feb 22, 2024 - 13:23 CST
Update
Update: As of 11:30 AM CST on February 22, 2024, we continue to make progress in restoring service following the disruption earlier today. Approximately three-quarters of our network has been successfully restored. Our team remains dedicated to swiftly restoring service to the remaining affected customers. We appreciate your patience and understanding as we work diligently to resolve this issue. Further updates will be provided as the situation progresses.
Posted Feb 22, 2024 - 12:09 CST
Update
Update: As of 10:50 AM CST on February 22, 2024, we have made significant progress in restoring service following the disruption earlier this morning. Approximately three-quarters of our network has been successfully restored. Our third-party engineering team continues to work diligently to restore service to the remaining affected customers as quickly as possible. We appreciate your patience and understanding as we work to fully resolve this issue. We will provide further updates as the situation develops
Posted Feb 22, 2024 - 11:22 CST
Update
Update: Our wireless network provider has confirmed the outage with our third-party vendor. The third-party vendor has all their engineers engaged and is still actively working to resolve this issue. At this time, there are no updates on the recovery status. We remain engaged with our carrier partner and will provide updates as they become available

Impact: This will affect customers' ability to send messages, dispatches, or workflow, resulting in potential delays on LTE-enabled devices. We will provide further updates as soon as more information becomes available.

During this event, Instinct-enabled devices may also have been affected.
Posted Feb 22, 2024 - 10:24 CST
Update
Update: Our wireless network provider has confirmed the outage with our third-party vendor. The third-party vendor has all their engineers engaged and is still working to resolve this issue. We remain engaged with our carrier partner and will provide updates as they become available.
Posted Feb 22, 2024 - 09:40 CST
Identified
Update: We have reached out to our network carrier partner, who has confirmed a nationwide outage with their third-party carrier partner. Our third-party vendor has identified the cause of the issue and is collaborating with their third-party carrier vendor to resolve it. The status of this incident has been upgraded to severity 1. We will provide further updates as soon as more information becomes available.

Impact: This will affect customers' ability to send messages, dispatches, or workflow, resulting in potential delays on LTE-enabled devices. We will provide further updates as soon as more information becomes available.

During this event, Instinct-enabled devices may also have been affected.
Posted Feb 22, 2024 - 09:05 CST
Monitoring
Update: Our carrier partner's third-party provider has resolved the problem impacting our services. However, we're currently working through a backlog of messaging, and delays may still occur. We will be monitoring closely to ensure stability is maintained.
Posted Feb 22, 2024 - 06:17 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 05:18 CST
Identified
Update: Our third-party vendor, Aeris, has identified the cause of the issue and is actively working to resolve it. Our third-party vendor monitoring system detected a degradation in data services for LTE-enabled devices. Their engineers are actively troubleshooting the issue, which has been identified at our carrier partner's end. We will provide further updates as soon as additional information becomes available.

Impact: This may impact customers' ability to send messages, dispatches, or workflow, resulting in potential delays on LTE-enabled devices. We will provide further updates as soon as more information becomes available.

During this event, starting from 2:50 AM CT and gradually recovering at 4:32 AM CT, some Instinct-enabled devices may also have been affected.
Posted Feb 22, 2024 - 05:08 CST
Investigating
Trimble Transportation engineers are currently investigating a problem affecting the wireless network communications of PMG (PeopleNet Mobile Gateway), PCG (PeopleNet Connected Gateway), TG (Trimble Gateway), and Duo devices over LTE networks. We have enlisted the help of our carrier partner. An update will be provided as more information becomes available.

Impact: This may impact customers' ability to send messages, dispatches, or workflow, resulting in potential delays on LTE-enabled devices. We will provide further updates as soon as more information becomes available.
Posted Feb 22, 2024 - 05:03 CST
This incident affected: Device Communications (Mobile Originated PCG/Duo (Outbound messaging from the device to the back office), Mobile Terminated PCG/Duo (Inbound messaging from the back office to the device), Mobile Originated PMG (Outbound messaging from the device to the back office), Mobile Terminated PMG (Inbound messaging from the back office to the device), Mobile Originated Trimble Gateway (TG) (Outbound messaging from the device to the back office), Mobile Terminated Trimble Gateway (TG) (Inbound messaging from the back office to the device)), Instinct (Instinct (Core Applications)), and Wireless Network Communications (PMG LTE Network).