Incident 3201 - Third Party Outage (Internet Service Provider)
Incident Report for Trimble Transportation
Resolved
Our services are no longer impacted by our third-party Internet Service provider's outage. However, some of your customer services, including the PeopleNet Fleet Manager, Vusion Portal, and New Device Installations, were impacted from 10:06 AM to 11:16 AM CST. Since 11:16 AM CST, all services have been functioning normally.

Here are the updates for each affected product/service:

PeopleNet Fleet Manager: Logins are no longer failing and are processing in real time.

Vusion Portal: Logins are no longer failing and are processing in real time.

New Device Installations: Installations should now process as intended. If any device installation failures are witnessed, please troubleshoot accordingly and contact support for further assistance.

A root cause analysis will be provided by our vendor.
Posted Apr 14, 2024 - 17:38 CDT
Update
Update: Our third-party internet service provider has resolved the issue affecting both PeopleNet Fleet Manager Portal services and Vusion Portal services. We are currently monitoring the services to ensure they remain operational.
Posted Apr 14, 2024 - 11:35 CDT
Monitoring
Update: Our third-party provider has resolved the issue affecting the ability to access the PeopleNet Fleet Portal and the Vusion Portal. An update will be provided as more information becomes available.
Posted Apr 14, 2024 - 11:17 CDT
Identified
Our System Engineers have detected an issue with our third-party Internet Service Provider (ISP) provider beginning at 10:06 AM CST. A ticket has been initiated with our provider, and they are actively engaged in resolving the issue. They've identified what they believe to be the root cause, affecting both the PFM Portal and Vusion Portal services.

We'll provide updates as soon as more information becomes available.

Product Impact:
PeopleNet Fleet Manager Portal: Major Delays. Users are unable to log in to the PeopleNet Fleet Portal or access any of its features during this outage.
Vusion Portal: Users are unable to access the Vusion Portal and its features.
Posted Apr 14, 2024 - 10:04 CDT
This incident affected: PeopleNet Fleet Manager (PeopleNet Fleet Manager Portal (Covers all other commercial features and internal tools)) and Vusion (Vusion Portal).